Defect #249

"Welcome to kune" wave is empty

Added by [email protected] - almost 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:Vicente J. Ruiz Jurado% Done:

100%

Category:Inbox
Target version:-
Resolution:fixed Tags:

Description

The "Welcome to kune" wave that was in my "user space" only contains a blank blip and + myself as participant.

History

#1 Updated by Vicente J. Ruiz Jurado almost 9 years ago

Seems that was some temporal problem because welcome waves are created normaly to other users. I keep this open until we see if we can reproduce it.

#2 Updated by Vicente J. Ruiz Jurado almost 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 80
  • Resolution set to fixed

Now works correctly.

#3 Updated by Vicente J. Ruiz Jurado over 8 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 80 to 100

Also available in: Atom PDF